I think I've got the software metering configured properly but I have a question.

We have the requirement to monitor two different versions of the same software.
As a trial we have Smart Board Software 10 rolled out on some of our workstations as well as Smart Board Software 9 on the rest.
Both use Notebook.exe as their main process.

With my current setup the Installed and Licenced fields are correct, however the In Use, Times Launched and Minutes used are identical for both versions.
It doesn't seem to know which version of the process to watch.

Any suggestions?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1
It's watching for the executable, nothing more. You can certainly make an enhancement request through [email=support@kace.com]support@kace.com[/email] or http://kace.uservoice.com
Answered 05/20/2011 by: cblake
Red Belt

  • I had the same issue and i used excel in combination will Excel to solve the problem. Export the report from KACE for X software and also export metering report for same software and now use vlookup and add one more column for software version
Please log in to comment
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Shouldn't this be possible by associating the software asset?

As long as the software asset was created to only look for one version.

Are you currently creating two metering tasks or grouping them into one?
Answered 05/20/2011 by: dchristian
Red Belt

Please log in to comment
0
I've created a software asset for both versions and a metering task for each version.
Answered 05/23/2011 by: Arcolite
Senior Purple Belt

Please log in to comment
0
I have a similar issue in that I want to meter the different versions of Adobe Acrobat. They all use the process name and therefore generated false-positives :(
Answered 03/30/2012 by: sjbray
Orange Belt

Please log in to comment
0

I am also having this issue with metering. I am trying to meter Visio Premium vs Visio Standard but both use VISIO.exe as the process. Is there anything I can do?

 

Thanks,

Answered 03/06/2013 by: TylerAngyal
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity