hi i am trying to silent install a language pack for
office 2007 and configured the config.xml file like this but still all the installation screens pop up all of them!!

Configuration Product="OMUI.ja-jp">

<!-- <Display Level="none" CompletionNotice="yes" SuppressModal="no" AcceptEula="yes" /> -->

<!-- <Logging Type="standard" Path="%temp%" Template="Microsoft Office Japanese Language Pack Setup(*).txt" /> -->

<!-- <PIDKEY Value="--------------------------------------------" /> -->

<!-- <USERNAME Value="Customer" /> -->

<!-- <COMPANYNAME Value="MyCompany" /> -->

<!-- <INSTALLLOCATION Value="%programfiles%\Microsoft Office" /> -->

<!-- <LIS CACHEACTION="CacheOnly" /> -->

<!-- <SOURCELIST Value="\\server1\share\Office12;\\server2\share\Office12" /> -->

<!-- <DistributionPoint Location="\\server\share\Office12" /> -->

<!-- <OptionState Id="OptionID" State="absent" Children="force" /> -->

<!-- <Setting Id="Reboot" Value="IfNeeded" /> -->

<!-- <Command Path="msiexec.exe" Args="/i \\server\share\my.msi" QuietArg="/q" ChainPosition="after" Execute="install" /> -->

</Configuration>
i really need help to mke the installation fully silent once double click setup.exe thanks alot
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You cant just double click setup.exe, you need to tell setup.exe to use the config file.
[path]setup.exe /config [path]\config.xml
Answered 05/02/2011 by: reds4eva
Second Degree Blue Belt

Please log in to comment
0
yes yes i did but the same the only change that happens when i use
[path]setup.exe /config [path]\config.xml
is i don't get the screen to choose which product i will be installing the language pack for
office
project
visio
and then the eula screen appears and next the final screen the when i hit the install button
any idea??
Answered 05/02/2011 by: kzizo
Yellow Belt

Please log in to comment
0
Ahmed,

you might want to try uncommenting (removing the <!-- and --> ) from the lines of the config.xml that you want to impact your installation.
Also, thanks for your product key, you might want to remove that from your post [:D]

Rgds,

PJ
Answered 05/03/2011 by: pjgeutjens
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity