/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello,

I'm trying to sequence Oracle Jinitiator and I just can't get it to work. It is used for a web initiated application that relies on the Jinitiator.

Can anyone please give me an advice?

I'm using Softgrid 4.1.56 and XP SP2

Thanks [:)]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I'm going to be trying to do this very thing shortly! If I find out a way to make it work I'll pass it along!
Answered 02/13/2007 by: CameronFrasnelly
Senior Yellow Belt

Please log in to comment
0
I've found a solution to my problem:

in the sequencing, application wizard, I just added a shortcut for Iexplorer and launched it, executed the the web app and closed the whole lot. Ended the sequencing and streamed the package successfully.

As simple as that - go figure :-)
Answered 02/14/2007 by: brobergc
Yellow Belt

Please log in to comment
0
Thank you for posting that! That is going to make things much easier on us!
Answered 02/14/2007 by: CameronFrasnelly
Senior Yellow Belt

Please log in to comment
0
Launching apps is very important for Softgrid as this helps the sequencer understand the application better. I suggest to launch the app at least once while sequencing but I think the official best practice is three times if you take the course.
Answered 02/15/2007 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment