You're my last hope, IT Ninja.

I have an efax account that can be used to send faxes outwards.  in order for users to utilize this, they must change thier FROM field in outlook 2010 to the Efax account (In this case, DPCSEFAX).  when this was initially setup, the CSR group in AD was given permission through exchange 2003 and all was swell.  Now non-CSR's need to use this, and I don't want them in the CSR group and I don't want to add permissions willy nilly to individuals (which, spoiler, didn't work either).

 

Now the efax account (DPCSEFAX) is on Exchange 2010.  I have created a group in exchange 2010 called "EFAX USERS."

I went into Management console for exchange 2010, set SEND AS permissions to the efax users.  I did NOT and do NOT want them to have FULL PERMISSIONS.  I want them to be able to SEND AS, that is all.

Go to user in Efax group, attempt to send email AS DPCSEFAX and the error comes up:

This user does not have the rights to SEND ON BEHALF of DPCSEFAX.  CORRECT!!!! I don't want them to send on behalf, because then the service DOES NOT WORK. 

So:  There is no button to tell outlook to send on behalf or send as, that much is clear but is there ANY WAY to force it to send as instead of on behalf that anyone knows of?

Side note:  what research I found was to delete the local cache (the little X in the auto-fill in both places of the FROM field) and that actually worked for ONE user that i added as an individual almost 6 months ago when everything was still on 2003.  This does not work for users int he EFAX USERS group.

 

Summary - Need people to send as, they have send as rights, but won't let them send the email because they don't have send on behalf rights.

 

IF THERE IS ANY CONFUSION ON WHAT THE PROBLEM IS, PLEASE HELP ME BY TELLING ME.  EVERY SINGLE THREAD I'VE READ IN REGARDS TO THIS GOES IN A HUGE CIRCLE BECAUSE IT IS NOT MADE CLEAR THAT I KNOW HOW TO SET RIGHTS, AND RIGHTS ARE SET, BUT IT IS OUTLOOK THAT IS NOT GIVING ME THE OPTION TO SEND AS, SINCE I DON'T WANT TO SEND ON BEHALF.

 

Thanks ahead of time, as if someone can finally help with this, I'm plastering the answer on 4 different help sites.

Answer Summary:
Group with rights needs an email address.
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Are you using the From button in Outlook?
    http://www.msoutlook.info/question/121
    • .... yes, i'm using the from button. I don't see any other way I would get the error that the user is trying to send on behalf if they weren't. Note: the efax account does successfully allow people to send FROM the original group added back when both were 2003 accounts.

      The issue is I want to send AS, not on behalf, and there is no 'button' to determine THAT. What I'm looking for is something that says "when changing the from field, use: on behalf, or from chosen account"
Please log in to comment

Answers

0

Figured it out.

I had given a security group access to the mailbox but that security group did not have an email address, and it wasn't NECESSARY it seemed.  Well a network admin brought up that the send as rights may be established but it probably had no mailbox to SMTP and verify.  Doesn't make much sense to me since the group is just providing RIGHTS and shouldn't be part of the path but I do not know it all, by far.

 

Anyways:  Gave the security group a mailbox, waited a few minutes, tried the SEND AS, worked.  I guess that was the big difference between the old security group and the new one, staring me in the face.  hope this helps.

Answered 05/12/2014 by: Wildwolfay
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share