Does anyone know how to set the security on a folder after an application is sequenced? I'm getting the error "The SoftGrid Client could not launch Application". Microsoft's KB says it may be because the user doesn't have rights to the </WORKINGDIR>, which is set to C:\Program Files\Application. How can I set this so the authenticated user has rights to the exe in this directory? Thanks for your help!
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Are you using 4.5? You can uncheck Enforce Security Descriptors or modify the file system security on the asset folder of your sequenced application on the sequencing station. If you are seeing this with earlier versions of SoftGrid / App-V then the application is finding a way outside of the environment which is rather rare.
Answered 03/19/2009 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Yes, I am using App V 4.5. I unchecked the security descriptors box and the app worked fine. Thank you for your reply and your help.
Answered 03/20/2009 by: cnance
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity