We used to be able to search by first or last name in the computer inventory field (john OR smith). Currently, we can only search by the actual username (jsmith). I am not sure when we lost this functionality. We upgraded a month or so ago to 5.3 server/agent. I have put in a ticket, but Kace Support doesn't acknowledge that this was an actual feature.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I'm still on the old version and yes you can search based on the users last name. Hoepfully that will be fixed soon.
Answered 11/15/2011 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
0
Im still able to search the same way as I was on 5.2 but I now have to actually mouse-to and click the "Search" Button instead of just hit enter.

Not sure what happened, maybe the default submit focus changed?
Answered 11/16/2011 by: sconstable
Senior Yellow Belt

Please log in to comment
0
does the full name show under the user info on the PC ?
Answered 11/16/2011 by: rmeyer
Second Degree Blue Belt

Please log in to comment
0
I've been using the kbox for a while now and I don't recall this feature of having first and last name in a kbox. What does it look like jabelltulsa ? What version are we talking about here?
Answered 11/23/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
I have also noticed the user's full name has been lost as part of the machine's inventory. This happened when I upgraded my agents from 5.2 to 5.3 and I hoped I would get this back after upgrading my server to 5.3 next Tuesday (11/29).

I'll attach the screen shots I have that show the user's full name and a screen shot that shows the full name missing.

-Brad



Answered 11/25/2011 by: billythekid45
Senior Yellow Belt

Please log in to comment
0
Ok, I think I was taking the first name last name thing too literally. I do see USER_FULLNAME in the inventory.xml but not on the server side.
I'll log an issue with eng, but I highly recommend opening a ticket with support if you are on maintenance.
Answered 11/25/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
I spoke too soon my test wasn't running as the SYSTEM user (the way the agent does) so the data was not in inventory. However, this appears to be fixed in the next patch for 5.3 (5.3 L10N AP1)
Answered 11/25/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Is 5.3 L10N AP1 an update for the Kbox or the Kagent? Should I still log a ticket with support? I do have the maint contract.

-Brad
Answered 11/25/2011 by: billythekid45
Senior Yellow Belt

Please log in to comment
0
It is an agent update. AP stands for Agent Patch. You don't need to log a ticket with support, but it may help to get it as soon as it's available. Sometimes they do not get posted on the website as soon as you could get it. Also agent patches are not advertised as available in your kbox like server side patches can be.
Answered 11/25/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity