Hi, ASE is not able to run any script, giving the following error message

& : File C:\Users\salam.SALAM\Documents\AdminScriptEditor\DBTest.ps1 cannot be loaded because running scripts is

disabled on this system. For more information, see about_Execution_Policies at http://go.microsoft.com/fwlink/?LinkID=135170.

My win session user is in admin group, open a Powershel  session admin, changed the execution policy to unrestricted, I can smoothly run scripts within powershell commandline

I closed and reopened ASE but always getting the same error

Thanks in advance

Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment


ASE is a 32 bit application. Most likely you have set the policy in the 64bit instance of PowerShell. Either launch the 32bit console and set it there, or look to the ASE preferences where the policy may also be set for the 32bit shell.
Answered 10/30/2014 by: bkelly
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity