Pls has anyone packaged SAP GUI 6.2 before?. I actually need some guide lines on how to start.

Giz
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Using the vendors source CD, you should be able to find a file called 'sapsetup.exe'. Use a MSI wrapper in conjunction with the exe and 'sapsetup.xml'.

'sapsetup.xml' is basically a list of features to be installed. If you don't want a certain feature, you can disable it by changing a child attribute in the specific XML node.
Answered 02/13/2006 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
I just repackage SAP entirely and do away with their installer. I have had too much fun with the SAP installation / cleanup tools.
Answered 02/13/2006 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
0
BrentHunter,

how did you get round the merger module(SQL) issue.
Answered 02/14/2006 by: gizmolala
Third Degree Blue Belt

Please log in to comment
0
Got round the merge module issue but got into another ERROR saying
" A STRONG PASSWORD IS REQUIRED FOR SECURITY RESONS. PLEASE USE SAPWD SWITCH TO SUPPLY THE SAME. REFER TO README FOE MORE DETAILS. SETUP WILL NOW EXIT."

pls any help wld be appreciated

Giz
Answered 02/14/2006 by: gizmolala
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity