/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am packaging SAP gui 4.6D using Wise package studio 7 and I am receiving an error during the installation after I compile the snapshot. The installation just hangs and when I check the event log, this is what I see:

"The description for Event ID ( 1 ) in Source ( SapSetup ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Main, Couln't load config db
The system cannot find the file specified."

Does anyone have experience with packaging SAP gui 4.6D?
Thanks in advance.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I was able to make some progress but I am keep receiving "Failed to register Preview_converter.dll" message during installation. Does anyone know how to get around this?

Thanks in advance.
Answered 07/05/2006 by: WiseGuyinNewYork
Orange Belt

Please log in to comment