Hello

I am trying to repackage SAP 710 into an MSI using WISE installer and am getting a message "Setup requires Internet Explorer version 5.0.2314.0 or above" And we run IE 6

I have removed all references to Microsoft SQL in my package and this appears to eliminate the issue. The question is: Does having the SQL references removed affect SAP? Especially since our backend is Oracle and we do not use SAPPhone (Which is removed anyway).

Due to the way we deploy apps I cannot use the provided SAP launcher so please do not reply to use this instead [8D]

Thanks
Packagerz
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Try repackaging it, I have not had that message when I have packaged the product. When packaging it, set the setting to Registry as is and turn off the Smart Monitor. That was what I was told and it packaged fine, without errors and installs ok....well sofar..I need to do more testing.
Answered 08/13/2008 by: Thegunner
Second Degree Green Belt

Please log in to comment
0
Thanks Thegunner for the tips, my install had the same registry options as yours and I do not have smart monitor installed. I just deleted the SQL references in tables and have my fingers crossed [:)]
So now I come accross another issue which concerns Windows X86_Policy files. I get an installer Error 2727 saying the X86_Policy (followed a whole lot of gobbly goop) entry could not be found in the directory table, but when I have a look in the directory table, the entry is there.

Does any one have any suggestions?
Answered 08/14/2008 by: Packagerz
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity