Does anyone know of a workaround to edit the message that appears when a script runs at boot? (dell kace systems management appliance is verifying...) It shows our company name and a pre-canned message but We would like to add a little bit more information to it. We tried toying around with a logo that included more information (i.e. a helpdesk phone number) but it's too small.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I posted this just the other day...

http://itninja.com/question/finishing-image-and-running-sysprep62

Same request
Answered 03/02/2012 by: diverdaveman1
Purple Belt

Please log in to comment
0
You can go to:

Settings > K1000 Agent tab > K1000 Agent Settings
Answered 03/02/2012 by: nshah
Red Belt

Please log in to comment
0
Wow. I'm embarrassed that we could not find that. I even had a ticket open with Kace about a different issue and posed this same question. I was told however that we could not change it. Thanks.
Answered 03/02/2012 by: MustangPDT
Senior Yellow Belt

Please log in to comment
0
No worries - I'm just glad to hear that other KACE customers want/need the same request.

Dave
Answered 03/02/2012 by: diverdaveman1
Purple Belt

Please log in to comment
0
diverdaveman1, i think what MustangPDT meant was they embarrassed about the solution that nshah had posted.

Although, double-posting is discouraged. Please search for questions and add onto existing same thread, you may even find an answer
Answered 03/04/2012 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Really I was just embarrassed that neither me or my counterpart had thought to look in the agent settings. The logo we uploaded in the general settings area while the message was over int he agent settings. We're still pretty new to Kace. I would like to get some more thoughts on this message. We have changed it to what we want, however, it seems to have a mind of its own when it comes to displaying the message. Specifically, it does not display capital letters. weird right?!? has anyone else had this problem?
Answered 03/05/2012 by: MustangPDT
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity