i am repackaging this application which has 4 MSI's and one of the MSI has 2 pathches.
running the patch is giving error as " Patch cant be applied because program to be updated is missing or different version is installed"

though i have checked and the correct version with correct upgrade code is installed.
not able to tackle the problem. Do let me know if someone has faced similar issues or have done this app before

thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Just a thought but check the ProductVersion in the property table ... make sure it doesn't need ISScript 10 or 11 ... If it says 10.**.** then try installing ISSCript.10 if it says 9.*.* then install ISScript.9 etc... they are free downloads just search for them on the web...

If you don't find anything there edit that MSI and look at the Launch conditions table see what it might be checking for ... or you don't find anything there check the InstallExecuteSequence table and figure out which action is stopping your installation and work through it's Conditions....


Hopefully this helps (and makes sense to you)
Answered 08/09/2006 by: gmorgan618
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity