i'm repackaging Olympus DSS player pro 5. There is an MSI inside it and need .net framework 2.0 as a pre-req. If i'm installing the msi on Windows7 it is prompting a msg it requires .net framework.But .net framework is already builtin with the OS.I checked the launch conditions and system search,but none of the files or registries are of system related.Kindly suggest what has to be done to resolve this. Thanks in advance.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Check out the custom actions, I suspect that there will be one checking for .NET.

Hope that helps,

Answered 02/14/2012 by: dunnpy
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity