Before I updated to version v5.4.76847 when I was running a script I could click on the refresh button and the results would refresh. Now most of the time nothing happens when I click on that button.

A small problem but irritating.

Thanks

Jane

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

So far as I can tell the auto refresh is working in Firefox.

Answered 04/25/2013 by: GeekSoldier
Red Belt

Please log in to comment
1

Is auto-refresh working?

Choose Action>Auto-Refresh>Set Time

Answered 04/24/2013 by: dugullett
Red Belt

  • I didn't try that because I could not find where to do that. I will see if that meets my needs. I really would rather just refresh when I click on that button.
  • I can vouch that this works particularly well in 5.4.
Please log in to comment
1

Refresh works fine for me. Which browser are you using and have you tried any others? Does this happen across multiple computers?

 

Answered 04/24/2013 by: Ben M
Ninth Degree Black Belt

Please log in to comment
1

If you are using IE 10 there are some known compatibilty issues with it and the K1000. 

Answered 04/24/2013 by: Timi
Seventh Degree Black Belt

Please log in to comment
1

The refresh button in there in the latest version of Chrome. 

Answered 04/24/2013 by: nshah
Red Belt

Please log in to comment
0

I have a feeling that maybe when I was having the problem it was more a case of VPN'ing into my work computer and running KACE on that. Sometimes my mouse clicks are erratic in that situation. It just seemed to get bad when we upgraded.

Thanks for replying.

Jane

Answered 04/25/2013 by: jfrasier
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share