I'm using Wise Package Studio to do a recapture on a window 7 64bit OS. The application files are suppose to be installed in C:\Program Files. After I do my capture and install on a windows 7 64 bit OS, the files are redirected to C:\Program Files (x86). Is there a way to force the files to install in C:\Program Files?



0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


WPS does this from time to time, even if the application is totally 64-bit.

First, you need to be certain that the application is totally 64-bit. If it is, you need to change the Summary table's 'Template Summary' entry from 'Intel' to 'x64'. Occasionally, WPS refuses to allow you to do that: you'll set it, compile it and you end up with an MSI resolutely set to 'Intel' still. I have had to resort to pasting tables directly into a new WSI with that setting before now! Of course, you can always change the MSI's entry, too, if you're not bothered about retaining the synch between the two files.

Answered 06/22/2015 by: VBScab
Red Belt

Please log in to comment


You give no indication what the application is, or whether it is 32 bit or 64 bit.
The fact that the installation is "redirecting" to C:\program files (x86) would suggest that the application is 32 bit, as that is the 32 bit program files folder on a 64 bit operating system.
Do not "force" a 32 bit application to install into c:\program files as this goes against the Microsoft design specification and is likely to break something, as well as being a waste of your time.
Answered 06/21/2015 by: EdT
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity