Hey everybody, so let me say I'm not an expert on repackaging by any means of the imagination how ever I have played around with Wise Install studio, just too overwhelming. I find that AppDeploy.com's Re-Packager is quite simple and fast, however when I go to deploy the package through AD GPO, I'm getting error 103 in the application log that is stating the failure of the installation.

When I run the MSI it installs just fine from the same location on our network and everything works fine, however not completely silent, it Opens with a Dialog box of Starting installation and an OK button but nothing needs to be pressed to continue. From past experiences with AD I know it needs to be completely silent, is there a switch I need to use?

The products I am re-packing are Auslogics Disk Defrag (Current Release) and Windows Cleanup! 4.52 by stevengould.org

Hope this helps, please advise.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Try using /qn switch for complete silent installation
Answered 11/12/2009 by: jinxngoblins
Senior Yellow Belt

Please log in to comment
Ok the /qn switch where and when does this needs to be done? Is this a switch that can be added to the GP policy without it having to be a script?
Answered 11/13/2009 by: rmorton78
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity