Hi,

I'm trying to deploy the last version of QuickTime (7.2), so I've downloaded the quicktime installer.exe, and extracted the MSI from it, moved it to a server share, and added it to a test software deployment GP, as I've done 100s of times in the past. However after rebooting my laptop a few times, I noticed QuickTime wasn't being installed during the start up. Looking at Event Viewer, there were no Application Management errors, as you'd expect to see on a failed install. Running RSoP showed that the test GP is being applied and there is no error information for Software Installation, it simply says 'Success'. However QuickTime wasn't showing up under the Computer Configuration > Software Installation list.

After looking at the GP setting in detail, I noticed that it says the language is Chinese (Taiwan) even though its the US English install.


However if you open the MSI in Orca, is shows the ProductLanguage Property as being LCID 1033 (US-EN), so I don't know where its getting this language setting from. If I go to the 'Deployment' tab, then 'Advanced', and select the option 'Ignore language when deploying this package' the install works.

Does anyone know where the language setting would be coming from? After the package is installed, its all in US English anyway, so it only seems to take notice of this setting when deciding whether to install or not!

Many thanks

Ben
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
FIXED!!

Thanks to dlernstrom and this post: http://itninja.com/question/how-do-you-roll-out-new-machines?4475&mpage=1&key=&#24549

Had to open QuickTime.msi in Orca, but then click on 'View->Summary Information, and delete all of the support languages (1033,1036,1031,1041,1043,1040,2052,1034,1030,1035,1042,1044,1053,1028) except 1033.

Strange that it defaults to Chinese, rather than English, which is listed first!

Ben
Answered 10/09/2007 by: bjblackmore
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity