Hi
I have tried to create a package for installation of Quictime 7.03
I have done a MST, set the ISSETUPDRIVEN property and manually imported all file associations and mime types according to what I have found in the forums. But still i get a plugin error when i Tries to show the movie on the URL below
http://www.apple.com/ipod/ads/

Does anyone know how to handle this?

Information about the error follows if it's interesting.
AppName: iexplore.exe AppVer: 6.0.2900.2180 ModName: quicktimeh264.qtx
ModVer: 7.0.3.50 Offset: 0002933c
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hello Alstersjo,

I just tried it, and I had the same problem. Then I had a look in the Internet Explorer security settings for the Internet Zone, enabled downloading and running for non-secure ActiveX controls, tried again, and this time the movie started.
However, it crashed after running some time. Perhaps I'll have to change some more security settings....

Regards,

CS
Answered 11/24/2005 by: cs_m_si
Senior Yellow Belt

Please log in to comment
0
Hi alstersjo,

I also tried it with the IE security and it worked. you can also import *.apple.com to the trusted zones and it will work...
But I wanted to ask you how you created the MST file? Do I need a Software for that?

best regards
Amir
Answered 12/28/2005 by: amirjam
Yellow Belt

Please log in to comment
0
Hi,
Thanks for that information I havent tried to put them there but it could be a soloution.
And yes i used Wise Package Studio to create the mst. I belive there are other applications to do this but I don't know them.
//Alstersjo
Answered 12/28/2005 by: alstersjo
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity