Hello all,

Upon booting through PXE, I can get all the way to my kbox boot envrionments. Once I select the environment I want, I get the typical,"

Loading memdisk..


and then all of a sudden it starts over and goes back to my kbox boot environments. Anyone else getting this issue as well?

Answer Summary:
downgraded to A12
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


create a boot stick or cd from the environment, if it works look at your bios as the possible problem


Answered 10/01/2012 by: SMal.tmcc
Red Belt

Please log in to comment



I had that same problem as well. You don't happen to be trying this on a Latitude E6420 are you? For some reason the A13 BIOS of that model won't cooperate. I tried upgrading to A14, but the BIOS tool wouldn't take. However downgrading it to A12 made it boot in right away.

A few times we ended up having to rebuild the KBE, and that won't hurt, just download the new drivers and upload them to the server, replacing the old. You'll find the latest KBE files HERE: https://downloads.kace.com/support/downloads/k2000/driver_packs/KBE_driver_pack.zip

An easy way to create a bootable flash drive to run the bios tool is called "Rufus" http://rufus.akeo.ie/ I used it to turn a flash drive into an MS-DOS Prompt. Once that was done I downloaded the BIOS version from Dell that I needed (In this case A12), renamed it to BIOS.exe and placed it on the jump drive. Then I was able to boot to that USB drive and simply type BIOS.exe to run the downgrade. We did this because we didn't want to waste time booting into the fresh machine when we were going to blow it out for the imaging process anyways.

Hope this helps!

Answered 10/01/2012 by: samzeeco
Tenth Degree Black Belt

  • Here's a guide on updating the KBE if that's what you end up needing to do: http://www.kace.com/support/resources/kb/article/How-to-add-the-KBE-3-x-Driver-Pack-to-KBE
  • Hey samzeeco,

    The laptops we are using is an E6520. I'm going to try redoing the KBE because it has been a while and it wouldnt hurt. Thank you for the help!
  • Good luck! If that doesn't work changing the BIOS might help, but SMal's idea of putting the KBE on a flash drive has worked for me as well. With those three options I'm sure you'll be back up and imaging in no time.
Please log in to comment

Downgrade the BIOS.

Happened to me last week.

Answered 10/01/2012 by: feelsgoodman
White Belt

  • Thank you all for the help! The laptop I was using had A13 for the BIOS i downgraded to A12 and it worked perfectly!. You all are great!
Please log in to comment
Answer this question or Comment on this question for clarity