Ok let me lay it out for you .

Kacces 2000 ip info

ip:1##.1##.1.#

subnet:255.255.255.0

The client cpu Ip info

ip:1#.1#.0.#

subnet:255.255.252.0

When I boot the client computer it does not get to the KACE 2000.  I think i have my DHCP setting wrong, can the KACE2000 PXE acress subnets?  we are using a linux box to host or DHCP.

 

thanks

Sam

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

Check that you have options 66 and 67 configured correctly to be the  hostname of the server and the file name for 67 to be kbox2000.0

Configuring the dhcp options may vary by Linux distro but I believe the following lines will work in your dhcp config file.

option option-66 code 66 = ip address of server;
option option-67 code 67 = kbox2000.0

If your subnets are seperated by routers then I believe it will not work as ARP is used to determine the MAC addresses.

 

Answered 08/27/2012 by: Timi
Seventh Degree Black Belt

Please log in to comment
2

Timi is correct you can see page 37 of k2000 guide for more details

http://www.kace.com/support/resources/~/media/Files/Support/Documentation/K2000-Admin-Guide-v34.ashx

Answered 08/27/2012 by: SMal.tmcc
Red Belt

Please log in to comment
2

If it's through Cisco switches, add the "next-server" entry into the Cisco DHCP settings, followed by the KBOX ip address.

Answered 08/27/2012 by: jknox
Red Belt

Please log in to comment
0

Timi looks like the go also you could:

Ensure your IP helpers are configured in your switching infrastructure correctly.

If all else fails try using the KNIT (search for it on kace.com) and use it to manually specify kace IP address in a boot media to test.

Answered 09/19/2012 by: Roonerspism
Second Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share