Hi all,

I'm at my wit's end [:@] and I'm hoping someone can help me see the light.

I am trying to deploy Office 2007 Standard using SMS 2003. I have created the package using the methods outlined in MS's document dated March 2007 on how to deploy Office 2007 with SMS 2003.

The problem is that the package never installs. The advertisement status message states that the program starts but it eventually times out. I originally set the timeout @ 60 minutes, but then removed it completely after it failed to complete in that time. It still fails after 780 minutes. I get the exact same results on 2 different test PCs.

If I run setup.exe manually from the SMS package share for Office 2007 it installs just fine, including all the updates and customizations in my .MSP file. I have not made any changes to the config.xml file in Office.

Any help would be most appreciated!

DD
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
For the benefit of the others on this board, I thought it would be beneficial to post my solution to this issue. [:)]

After hours of wrangling with this, I scrapped my .MSP file that I created with the OCT and started over. that was the key - there was something corrupted with the .MSP file.

After creating a new MSP, the install worked perfectly.

I hope someone benefits from this.

DD
Answered 12/12/2007 by: DarthDaddy
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity