Hey guys,

I'm new to this Repackager (tried some other...) and I just wanted to try to repack the Derive 6 installer.
But if I want to install it with the new build MSI which the Repackager created for me is there the following error (see the screenshot).
I tested to repack it with 1.1 and 1.2 but both versions had the same error...

Greetz Kai

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


It says the file name is ".", sound unlikely.
ADR is just a simple snapshot tool so you may have to edit the generated MSI, perform an ICE validation and fix the "problem".
Answered 07/29/2011 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity