I packaged .Net 2.0 using the recommendations here on Appdeploy, but now that is installed I can install any windows updates except kb917283 and kb922770 which are .net 2.0 specific.

The following message is from event viewer:

Product: Microsoft .NET Framework 2.0 - Update 'Security Update for Microsoft .NET Framework 2.0 (KB922770)' could not be installed. Error code 1624. Additional information is available in the log file C:\DOCUME~1\(username)\LOCALS~1\Temp\MSI92b0b.LOG.

any ideas?

Thanks.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Post up the error log, let's see what's going on
Answered 05/15/2007 by: clauretano
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity