I am attempting to repackage Primavera SP3, the company i am working for already have a package for the base Primavera v5 software, when i have extracted the SP3.msi and try to run it it says that Primavera must be installed first. I have already installed it from the existing package. I have looked through the custom actions in the package but can't find anything obvious. Does anyone know what it is checking for? A file, a registry key. Please help... [&:]

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


It is probably looking for the following, where I don't know you may want to run procmon from sysinternals.com to get that.

P5 "{D9FF18B5-8EEF-405D-9D7E-F1AE07D230FE}"
sp3 "{74A6247E-2BAC-4DA6-B48E-7E94C8827D46}"

I am trying to figure out why i can create a setup.iss file but it always comes back with -3 result.
Answered 07/03/2007 by: bkruiser
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity