I got this solution from a blog 64-Bit System:
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Workshare\Install]
"ProfInterwovenModule"=dword:00000000
"ProfCompareModule"=dword:00000001
"ProfHummingbirdModule"=dword:00000000
"OfficeExcelIntegration"=dword:00000000
"OfficeOutlookIntegration"=dword:00000000
"OfficePowerPointIntegration"=dword:00000000
"OfficeWordIntegration"=dword:00000000
"ProfNetDocumentsModule"=dword:00000001
"ProfWorldoxModule"=dword:00000000
"ProfProtectModule"=dword:00000000
"ProfReviewModule"=dword:00000000
"ProfSecureFileTransferModule"=dword:00000000
"ProfSharepointModule"=dword:0000000

however when i chkd my installed workshare i m missing profinterwoven module, profhummingbird module, profnetdocumentsmodule, profworldoxmodule
4 Comments   [ + ] Show Comments

Comments

  • I will try the link now
  • Thank you for the prompt response.
  • afer installation, it is not launching the app
  • so what would your suggestion be?
Please log in to comment

Community Chosen Answer

1
Answered 10/15/2015 by: ontari
Yellow Belt

Please log in to comment

Answers

0
What issue are you facing with the packaging part? Kindly explain so that we can give our solutions.
Answered 10/15/2015 by: apptopack
Red Belt

Please log in to comment
0
the issue with workshare pro 8 is that it fails to launch after installation. 
Answered 10/19/2015 by: sealmix
White Belt

Please log in to comment
0
Have you not noticed that the registry entries for the missing modules have the DWORD value 0 as opposed to 1?

I make no comment on the bizarre way of controlling an installation! :-)
Answered 10/19/2015 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity