When I launch Microsoft Project 2010 first time, it's displaying a message(Planning Wizard). As I have to deploy the package on thousands of machines in our environment, so want to hide this display message.

I have tried to find out the setting for the same in OCT but could not find. So anyone can help me how have hide this so end user don't need to do any settings.

Is there any registry tweek through which we can control it?

 

Thanks,

Dinesh Kashyap

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

You will have to add the below registry keys in your custom msp through OCT

HKCU\Software\Microsoft\Office\14.0\MS Project\Options\PlanningWizard
REG_DWORD
Name: Display PlanningWizard
Value:0
REG_SZ
Name: PlanningWizard Cases
Value: 11111111111111111111111111111111111111111111111111111

Answered 02/16/2013 by: jagadeish
Red Belt

Please log in to comment

Answers

0

Open the command prompt, drag and drop the setup.exe in to that
- Used \\ MY LOCATION\setup.exe /admin command to open up the Office Customization tool
- Select for create new patch
- Did the modifications in these areas

Install Location and Organization Name > changed to my organization name

Licensing and User Interface >
- Entered license Key
-Check in I accept License agreement
- Display level None, Suppress model

Modify Setup Properties >
ALLUSERS=1
SETUP_REBOOT=Never

Modify User Settings > Microsoft Office 2007(/2010) system > Privacy > Trustcenter
- Enable Customer Experience Improvement Program= Enables
- Automatically recieve small updates to improve reliebility= Enabled
(The above step is to suppress the regestration window in first time launching)

Thats it saved this .msp file in the updates folder which you can see beside the setup.exe.
then wrote a batch file like this

Answered 02/19/2013 by: ontari.ontari
Black Belt

Please log in to comment
0
I had the same issue providing MS Project 2010 over our Citrix servers.
It is suggested to enable the option "Disable Opt-in Wizard on first run" in the Microsoft OCT when creating your MSP file.
It is located under the following: Setup \ Features \ Modify user settings
By enabling this setting, the wizard will not display the 1st time users run an Office 2010 application.

But users who have previously accessed Project 2007 have a Global.MPT file in their profile (username\AppData\Roaming\Microsoft\MS Project\12\1033\Global.MPT)
So the MS Project Planning Wizard will show up even if the installation of Project 2010 was set not to show the wizard.

You could of course delete the "username\AppData\Roaming\Microsoft\MS Project\12\1033\Global.MPT" of your users. But how to find out who of your hundreds or thousands of users have that file stuck in their profile could be a pain.
Set the following key in the login scripts of your servers so the Planning Wizard does not display:
powershell script:
_writeValue "HKCU:\Software\Microsoft\Office\14.0\MS Project\Previous Global" "No Alert" "1" "Dword"
Answered 03/31/2015 by: jaywy1
White Belt

Please log in to comment
0
I had the same issue providing MS Project 2010 over our Citrix servers.
It is suggested to enable the option "Disable Opt-in Wizard on first run" in the Microsoft OCT when creating your MSP file.
It is located under the following: Setup \ Features \ Modify user settings
By enabling this setting, the wizard will not display the 1st time users run an Office 2010 application.

But users who have previously accessed Project 2007 have a Global.MPT file in their profile (username\AppData\Roaming\Microsoft\MS Project\12\1033\Global.MPT)
So the MS Project Planning Wizard will show up even if the installation of Project 2010 was set not to show the wizard.

You could of course delete the "username\AppData\Roaming\Microsoft\MS Project\12\1033\Global.MPT" of your users. But how to find out who of your hundreds or thousands of users have that file stuck in their profile could be a pain.
Set the following key in the login scripts of your servers so the Planning Wizard does not display:
powershell script:
_writeValue "HKCU:\Software\Microsoft\Office\14.0\MS Project\Previous Global" "No Alert" "1" "Dword"
Answered 03/31/2015 by: jaywy1
White Belt

Please log in to comment
0

getting the same message when deploy MS Project 2010 on machines where MS Project 2007 is already installed.

 

no luck :(

Answered 02/18/2013 by: Dinesh.Kashyap
Orange Senior Belt

  • Is upgrade happening properly? Did you check it..
Please log in to comment
Answer this question or Comment on this question for clarity