I am getting one message when launch Project 2007 after upgrading from Project 2003. The massage is

"Planning Wizard"
Would you like to copy your global setting from your previous installation of microsoft project to microsoft office project 2007? .............You can
(0) Upgrade automatically. Customized items will be copied to microsoft office project automatically
(0) Upgrade manually. You can choose which items you want to copy to microsoft office Project.
(0) Cancel. Don't Perform an upgrade at this time.

I am creating the Project 2007 package through OCT. So is there any Registry Key or method to remove this message when launch the application? Any Setting in Config.XML file to remove this message?[8|]
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I would suggest to install manually the upgrade and check the difference in registry keys with the tools like Reg Shot or Regmon.

After capturing the difference you can manually check once whether the reg keys found if imported just after the installation then check if the wizard comes or not?

Let me know if this work by any chance..

Answered 06/26/2009 by: guy.forum
Orange Belt

Please log in to comment
I used Picture Taker tool to capture the differences(registries keys). Implemented in Upgradation(added registries in OCT). But when upgrade the 2007 the registries don't resolve the issue. Registries values replaced with the new one & Planning Wizard still come.
Answered 06/26/2009 by: Dinesh.Kashyap
Orange Senior Belt

Please log in to comment
Did you check whether manually adding them (via a .REG, for example) worked? Having run the package, did you check if the registry keys and values actually got written?
Answered 06/29/2009 by: VBScab
Red Belt

Please log in to comment
Yes, I tried adding registies. But when I launch the application it replace the existing registries.
Answered 07/03/2009 by: Dinesh.Kashyap
Orange Senior Belt

Please log in to comment
Ok,may be if the problem of yours is not solved you can give a last try that came in my mind.

May be there is some file entries XML that contains this entry as well after you launch that application.

1. Can you please install the application and then copy the installed file some where else..
2. Again install the application on fresh machine but before launching the application just copy the installed file that u have taken earlier...

If the wizard doesnt came that means that there is any one file that has this entry so may be you can find that and update in ur designed package....

Also u can copy all the relevant installed files that are installed in different folders like %userprofile%\application data etc..as there are certain XML related to some application there.....that has configured settings....

May be VBSCAB can comment on the same if i am taking you to the right direction ??

Thanks a lot !!

Do update if this works...[:)]
Answered 07/06/2009 by: guy.forum
Orange Belt

Please log in to comment
Working Information from "nucko" in Package KB:

To "uncheck" the Advice from planning wizard I had to implement the following registry keys in my MSP:

HKCU\Software\Microsoft\Office\12.0\MS Project\Options\PlanningWizard
Name: Display PlanningWizard
Name: PlanningWizard Cases
Value: 11111111111111111111111111111111111111111111111111111
Answered 10/26/2009 by: Connor
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity