Clients are Windows 7 x64 and Windows XP with Office 2007 Professional Plus installed with SP3 running the latest K1000 version and agent version.

I packaged up Office 2003 Professional Plus WITH SP3 (extracted the MSP files and put in the Updates dir, in both K1000 and K2000 when intially imagine/scripted install), so I'm surprised the K1000 patching thinks SP3 is required.

 

I checked on the PC, and it's downloading the installer to C:\Windows\Temp. If I run it, it says it's already installed.

 

However, looking at the inventory of the PC on KBOX I do notice one odd thing:

Microsoft Office Access MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Access Setup Metadata MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Excel MUI (English) 2007 (12.0.6612.1000)

Microsoft Office InfoPath MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Outlook MUI (English) 2007 (12.0.6612.1000)

Microsoft Office PowerPoint MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Professional Plus 2007 (12.0.6612.1000)

Microsoft Office Proof (English) 2007 (12.0.6612.1000)

Microsoft Office Proof (French) 2007 (12.0.6612.1000)

Microsoft Office Proof (Spanish) 2007 (12.0.6612.1000)

Microsoft Office Proofing (English) 2007 (12.0.4518.1014)

Microsoft Office Publisher MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Shared MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Shared Setup Metadata MUI (English) 2007 (12.0.6612.1000)

Microsoft Office Word MUI (English) 2007 (12.0.6612.1000)

 

Notice that Microsoft Office Proofing (English) 2007 is the non SP original version number (12.0.4518.1014) instead of SP3 version number (12.0.6612.1000) could this be part of the problem?

Anyone else come across this? Is this normal for the Proofing (English) 2007  to still be the original version number?
Answer Summary:
Ah, can answer my own one here... Patch log file with debug on showed: [Thu Jan 31 18:12:26 2013] File [C:\Program Files (x86)\Microsoft Office\Office12\MSTORES.DLL] NOT found [Thu Jan 31 18:12:26 2013] DeployPatch: patch is applicable and is not installed... Looking for MSTORES.DLL this is to do with Clipart, which makes sense, we don't deploy Clipart with our Office 2007 Professional Plus by default (minimises the rubbish images going around in emails filling up Exchange, lol). Ok... time to email Kace... the fact the file isn't found is not cause to install SP3.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Ah, can answer my own one here... 

Patch log file with debug on showed:

[Thu Jan 31 18:12:26 2013]  File [C:\Program Files (x86)\Microsoft Office\Office12\MSTORES.DLL] NOT found

[Thu Jan 31 18:12:26 2013] DeployPatch: patch is applicable and is not installed...

 
Looking for MSTORES.DLL this is to do with Clipart, which makes sense, we don't deploy Clipart with our Office 2007 Professional Plus by default (minimises the rubbish images going around in emails filling up Exchange, lol).
 
Ok... time to email Kace... the fact the file isn't found is not cause to install SP3.
Answered 01/31/2013 by: AJStevens
Purple Belt

  • Hi Stevens. Did you manage to get Proofing (English) to version 6612? Im having the same issue.
Please log in to comment
Answer this question or Comment on this question for clarity