Hi all,


I have patching running successfully from my K1 box using labels and scheduled times.  However if I want to simply patch a single machine or perhaps a cluster of machines for any reason, when I run that it appears to kick off patching across all my devices even though I have only selected certain hosts.

Has anyone had this and/or know what I am doing wrong?

Kind regards

Simon

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Do you use a separate schedule when you want to run patching on the specific machines?

Answered 08/08/2016 by: chucksteel
Red Belt

  • Hi, Yes I do, I normally just create a brand new one
Please log in to comment
0
If you still have labels selected and you also use the drop down to pick individual devices, it still targets the labels as well. Remove any device labels you are selecting and only use the drop down to select the devices. Most people think if the select the label Desktop and then use the drop down to pock Desktop 1 and 2 that it will only target 1 and 2. In reality it will target anything with the Desktop label and desktop 1 and 2. 
Answered 08/08/2016 by: nshah
Red Belt

  • Hi, I have (hopefully) added a screen shot below of a new schedule for patching for the one machine I want to do, if I simply rang it at that point of configuration, would that roll out to all machines or just the one I have specified?

    Thanks

    Simon
    • That looks good but you don't need to highlight Win 7 SP1. When you select an machine under Devices, we go on the assumption that you are going to push out patches related to it.
      • That's great thank you for that, I'll give that a go
Please log in to comment
0
Answered 08/09/2016 by: si1974
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity