I'm testing using Kace 1000 to deploy Windows patches. Using labels, I have a small group of test computers. I run a detect job, then a deploy job, and this all works fine.

On the Deploy job settings, under Reboot, I have selected Prompt user. I set a custom message, set reboot delay, timeout, etc. All these settings work fine. The problem is the prompt that is presented only has one option: OK. Based on the documentation, I was expecting the prompt to have a snooze or cancel option. What am I missing to add these options to the Reboot prompt?
0 Comments   [ + ] Show Comments


Please log in to comment


What value do you have in "Number of prompts"?

If it's 1 that means that the only message the user gets will be the final "your computer WILL be restarting" message with only an OK button.

The way KACE works with the reboot prompts....
Let's say I set the # of prompts to 3.
User gets 1 prompt to reboot. Presses No. 
User gets another prompt to reboot. Presses No.
User gets final prompt to reboot with only option being OK.

Bottom line, If you set the reboot to anything other than "No Reboot" the PC will be rebooted with or without user interaction.
Answered 07/15/2015 by: h2opolo25
Red Belt

  • My setup is exactly as you describe, with the # of prompts set to 3. So this almost makes sense.

    I happened to get called into a meeting while I was testing this, and when I returned I saw the prompt with only the OK button. So possibly this was the third and final prompt. However, in this case, no one was there to click no or cancel on the first two prompts. I have the timeout set to 5 minutes, and the reprompt interval set to 360 minutes. Since the meeting I was in was less than 60 minutes, why would there have been a second, let alone an third, prompt?
    • I would say try it again but this time try to be present when the prompts show up. It might actually be a bug as well.
Please log in to comment
Answer this question or Comment on this question for clarity