Hi ,
I am working on Tanberg Movi package while launching the shortcut it will ask for ID and Password.The password is in registry stored in encrypted format.By giving the registry inthe package it is throwing the error.So how will I supply the password to the package.

Can any one help in this regards.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Are you saying that you have captured entering the username and password and this writes an encrypted string in the registry?

Then adding this to the package does not work?

Surely you want users to enter an ID and a password when launching the app if that's what's required!

or is it a password to connect to a generic "pubuser" to the database in the background?
Answered 01/14/2009 by: timmsie
Fourth Degree Brown Belt

Please log in to comment
Yes I am capturing the registry and included the capurted entry in the package doesnt worked.

If we launch the application shortcut it should automatically login to the application.It should not ask for the Username and password from the User
Answered 01/15/2009 by: poojasri
Senior Yellow Belt

Please log in to comment
Check the filemon and regmon(Tools) once again to check where exactly the user ID and Password is getting stored. Sometimes the password will be machine specific.
Answered 01/15/2009 by: Packaging123
Blue Belt

Please log in to comment

For all my friends here, if anyone lose the password of his pst file then just download easy crack outlook PST file password. It helped me a lot.

More Info: - http://www.pstcra.com

Answered 04/22/2014 by: davidwlms
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity