/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I've installed Oracle 10g. I then installed Ace Toolkit. (msi with mst)

Trying to log in gives me the Oracle DB login failure.
Looking at the regmon.log it shows only this.

HKLM\SOFTWARE\ODBC\ODBC.INI\[DSNNAME] NOTFOUND

It can't find the correct DSNNAME, which is ACE

it should be

HKLM\SOFTWARE\ODBC\ODBC.INI\ACE SUCCESS.

What do I need to do in the mst so that it will find ACE.

Everything is installed correctly. ODBC reg.keys etc.

Thanks.
Gizsha
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
set the property [DSNNAME] to your DSN name.
Answered 06/11/2007 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
actually i should be a little more specific I suppose setting that property will fix the error mentioned however it will do little to make your application work.

it is likely you will need a bunch of other stuff set under the folder that item creates.
Answered 06/11/2007 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
Hi,

Thanks for your reply.
I've already tried that and it still gives me the same error.

Any other ideas?

Thanks,
Gizsha
Answered 06/12/2007 by: gizsha
Purple Belt

Please log in to comment
0
Hi,

I found the problem.

Ace has several ini files, which I thought I modified correctly. So I thought.

Didn't know that I actually had to copy and past or type, which ever, the encrypted username and password into all the ini files.

Looking back, it's of course.......................DOH!

Gizsha
Answered 06/12/2007 by: gizsha
Purple Belt

Please log in to comment