Hello All,

Since past few months, I have noticed that Operating System patches are installing on lesser machine than expected. Earlier I thought that it can be because the file which is updated by a particular patch might not be present on the workstations, thats why the patch is not required. I added Custom Inventory to query files updated by a particular patch & it was present on almost all workstations, ~2000+ workstations. However the patch is installed on only 700 workstations. I queried for MS12-020 & MS12-024 patches. MS12-024 is currently being deployed via KACE. It's been almost 2 weeks since the patch deployment was enabled but there some 100 workstations which have got the patch installed.

Could you please let me know what can be the possible reason of this? We have K1000 Appliance version 5.3.53053 & Kace Agent 5.3.53177 installed on Workstations. 

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Are you using "Detect and deploy" for patching and if yes then check the inventory details and see if these pataches are getting detected in the first place or not.

Answered 05/25/2012 by: ninjamasterpro
Blue Belt

Please log in to comment
1

Are you assigning the patches to all workstations or to a particular group? If it is to a particular group how often do you refresh the collection?

Check the logs of a few of the workstations to check if the patches are getting assigned and thereby getting installed as well.

Answered 05/18/2012 by: adilrathore
Fourth Degree Black Belt

Please log in to comment
1

MS12-024 requires a restart after installation. Please check the last boot time of these workstations.

Answered 05/14/2012 by: adilrathore
Fourth Degree Black Belt

  • As far as my Patch-related knowledge is concerned, all OS Patches require a reboot after installation. This is not concerning a particular patch. My problem is with all the patches, especially the OS ones. Few months back, after patch deployment, any OS Patch used to be installed easily on 2000+ workstations. Whereas now, the patch is deployed on just 700 workstations. And this happens when the affected file is present on 2000+ workstations.
  • P.S. We have forced reboot enabled after Patch Installation. Missed adding it in my earlier comment.
Please log in to comment
Answer this question or Comment on this question for clarity