Hi All,

I have installed the application , installations goes fine. While launching the shortcut i get the following warnings in the event viewer

Detection of product '{CC9C9201-BF33-451D-AA79-337492D10CBE}', feature 'ProductData', component '{FF0E9C03-886C-4B98-9F50-3AAB40921C52}' failed. The resource 'HKEY_CURRENT_USER\Software\Hummingbird\' does not exist.

Detection of product '{CC9C9201-BF33-451D-AA79-337492D10CBE}', feature 'ProductData' failed during request for component '{73A71EBB-562B-4C42-BBA8-66F0C186CA4A}'


I have checked the registry and the key is present . I don't know why its throwing the warnings?
Any guess how to solve this issue
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Does this happen everytime you launch the shortcut or just the first time?

Being that the key is under HKCU if you installed the app under an account other than the logged in user it is going to write the key the first time any user launches it.

If it is happening everytime you launch the shortcut my guess is you captured a temporary key that is deleted once the application is closed.
Answered 07/10/2008 by: bigherrm
Senior Yellow Belt

Please log in to comment
0
Hi bigherrm,
This happens everytime the shortcut is launched. The weird thing is this happens even in the administrator account where the application is installed. The Registry key exist before and after application is closed.
Answered 07/10/2008 by: prashanth
Orange Belt

Please log in to comment
0
I'm willing to bet you're trying to install this per-user? If so, forget it, unless you want to undertake a MAJOR exercise in re-working Hummingbird's junk. Just install it per-machine.
Answered 07/11/2008 by: VBScab
Red Belt

Please log in to comment
0
Did you use sconfig.exe to create your transform? It's included with Exceed 2008, not sure about other Hummingbird products.
Answered 07/11/2008 by: Jamie B
Orange Senior Belt

Please log in to comment
0
Hi All ,

I think the problem is solved... The problem is with the advertising of the DM.exe in the package . By manually registering the DM.exe and importing back in to the package solved the problem. By doing so the advertising info is removed and captured in the registries...
Answered 07/11/2008 by: prashanth
Orange Belt

Please log in to comment
0
sounds more like a work around than a resolution.

My guess is the problem isn't fixed your just not triggering self healing any longer effectively bypassing the problem. Are you running an advertised shortcut now ? You are probably right if you are.
Answered 07/13/2008 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
Yes i am running the advertised shortcut......
Answered 07/14/2008 by: prashanth
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity