Hy Everbody,

i have Problem with an Office2003 automatic Installation over Administrative Point.

I have made an Administrative Point for Office 2003 and have made the MST File with the ORK-Tools2003.
The Installation runs well wenn i start it without the qb setting (to run in quiet mode)

O:\Programme\Office2003\SETUP.EXE TRANSFORMS=O:\Programme\Office2003\off2003_WEOP.MST

So everything installs perfectly.
When i use the option qb (to run in quiet modus)

O:\Programme\Office2003\SETUP.EXE TRANSFORMS=O:\Programme\Office2003\off2003_WEOP.MST /qb-

The Installation starts but when the window "configure......" came the progressbar goes backward and the Installation was not sucessfull.

On the logfiles it is an error entry called "ErrorCode 1603".

I hope somebody have an idea


0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I've never tried to apply a Transform in this way before, so the command looks a little unusual to me. Rather than specifying SETUP.EXE, can you not try specifying the MSI file itself?


PS If the MST file is in the same folder as the MSI then you do not need to specify the full path to the MST
Answered 12/09/2004 by: ab2cv
Orange Senior Belt

Please log in to comment
Download the Office 2003 Resource kit.

Create an admin install and then

Use the Custom Installation Wizard and create an the MST.
Answered 12/10/2004 by: sss
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity