Hi,

I have sequenced microsoft office XP (2002) on server 2003 with App-V 4.6 sequencer.While testing the sequenced application when i launched the shortcut Microsoft Word it launches successfully, however when i try to open/create any templates (installed template) from the general templates tab it throws an error saying
"Microsoft word has encountered a problem and needs to close. We are sorry for inconvenience. The information you were working on might be lost. Microsoft word can try to recover it for you.
Recover my work and restart Microsoft word"
when i proceed word recovers the template file and launhes it. This repeats every time we open or create any template (Pleading Wizard.wiz, Contemporary Fax.dot, Elegant Fax.wiz.. etc..). these template files are located at "o:\<8.3\Templates\1033>" (if vfs then located at "C:\Program Files\Microsoft Office\Templates\1033").
We tried to create the sequence with launching the templates during sequencing but it didn’t work.
Whenever we create a new template, By default, custom "user" templates (including Normal.dot) are saved to the following folder:
“C:\Documents and Settings\<USER>Application Data\Microsoft\Templates”
When you double-click a template or wizard in the Templates dialog box, Word immediately creates a new document if the template or wizard is located directly on your computer. If it is not on your computer, the installer loads it, and then Word creates the document. So while loading the template More information regarding templates in word 2002 can be found in the following link
http://support.microsoft.com/kb/291186


I also tried to troubleshoot the issue by following the options as mentioned in the below links but still unable to overcome the issue.
http://support.microsoft.com/kb/921541
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=efb7219f-aaf5-4858-8abe-0b08aeb69664&displaylang=en

i also tried to sequence the app without launching any shortcut but still facing the same issue. also used procmon and found relevant changes in HKCU reg keys, user appdata files and folders, tried to copy these locally but still no use. I have set all the office realted reg keys to merge with local.

Please let me know if anyone have come across this issue and the resolution for this / things to try out which i may have missed out.

Thanks in advance,
Vijay K
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hello,

Have you tried a different client computer outside of your corporate environment and see if the sequence works there?
Answered 05/11/2011 by: nucko
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity