Hi. I have a question, when I used pop3 and smtp for office 365 support ( we use office 365 system ) email and smtp like

pop3: outlook.office365.com and

smpt: smtp.office365.com

 

kbox 1000 stopped receiving emails from users and also service desk staff users stopped receiving emails from kbox, I see them on support email when I log in to the email but they stock there, do you guys know any solution on that ?? Or maybe you know what should be previosly pop3 ?? I have this one pod51002.outlook.com and then kbox started receiving email but this time wont send them to the users, thanks for all your help and sugestions.

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

 

You can also send messages via Office 365 using the following:

 

  1. Login to the Exchange Management Center
  2. Go to mail flow --> connectors
  3. Add a new inbound connector
  4. Name: KACE Relay
  5. Select “enable inbound connector”
  6. Select “on-premises” for the connector type
  7. Select “Opportunistic TLS”
  8. Select “restrict domains by IP address”
  9. Add a "*" for sender domains
  10. Add the Internet IP for the KACE system for the “Sender IP address”
  11. Nothing in the associated accepted domains.

 

After the connector is setup you need to find the MX record that Office 365 recommends.  This can be found in the Office 365 admin center under domains by clicking on view DNS settings.

 

This will be the SMTP server you want to use in the KACE config.

 

 This will also work for other devices such as printers if you want them to use Office 365 as the “smart host”. 

 

One thing to note is that you will need to have static IPs for this to work.  This setup will bypass all authentication needed by Office 365 to send message as it locks it down by IP.

 

Answered 04/10/2014 by: smalls
Senior Yellow Belt

Please log in to comment
2

Ok so I finnaly found a solution. Pop3 for office 365 Exchange is all right can be used outlook.office365.com and its working perfect.

 

But unfortunately for smtp for Exchange mail office 365 can NOT be used smtp.office365.com its not working at all. If your Company use Office 365 Exchange you have to use you internet provider smtp in my case that was    smtp.lyse.net   and all started workng just fine. Also Dell support did help me at all and I wouldn't count on Microsoft.

Answered 03/11/2014 by: daniel.jozkow
White Belt

Please log in to comment
1
Here is the setup that we are using successfully:

Under Service Desk > Queue Configuration:
Alternate email address:  support@domain.com
POP3 Server:  outlook.office365.com
POP3 User:  support@domain.com (notice it must be the full email address)
POP3 Password:  Obviously, the password for the account
SMTP Server:  (blank)
SMTP Port:  587 (shouldn't matter)
SMTP User/Password:  (blank)

Under Settings > Control Panel > Network Settings > Email Configuration:
Enabled:  (checked)
SMTP Server:  xxxxxxxxx.mail.protection.outlook.com (xxxxxxxx will be unique to your domain)
Port:  25
Login:  (blank)
Password: (blank)
Enable Service Desk POP3 Server: (checked)

On your firewall, you must open up Ports 25 and 995 (SMTP and POP3S) from your K1000 to the outside world.

If you need help finding your SMTP server, refer to the following article:  http://technet.microsoft.com/en-us/library/dn554323(v=exchg.150).aspx

Be sure to follow the SMTP Relay instructions in that article.
Answered 09/16/2014 by: jasonvore
White Belt

Please log in to comment
1

Is mail being processed at the Exchange 365 server at all?

Once you've verified you configurations, reviewed logs for K1000, and checked Mail server logs you may need to reach out to Microsoft unfortunately. This has been seen before (E.g. http://community.office365.com/en-us/forums/148/p/206530/626382.aspx) and in most cases it's due to a configuration change on Microsoft's side. Please do update the thread though- I imagine you may not be alone if it's on MS's side.

 

Ports reference: http://office.microsoft.com/en-us/outlook-help/settings-for-pop-and-imap-access-HA102908389.aspx

K1000 Config reference: https://www.kace.com/support/resources/kb/solutiondetail?sol=SOL114347

Answered 03/11/2014 by: cblake
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity