Hello does anybody has problems with Junk email protection option?? I can not find how to set ti from registry. Can anyone have a solution for this issue?
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Hi Emanuel,

If you're in a Domain environment I would recommend setting it by Group Policy.
You can download the MS Office 2013 admx files here: http://www.microsoft.com/en-gb/download/details.aspx?id=35554

In terms of registry, if you open Outlook and set the options, you can export the HKCU Options hive, located here:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook (Change the number depending on your version, 14.0 is 2010, 15.0 is for 2013).

Then just copy that reg key over for any users. The settings may be more defined in there but it's a good place to start.

Just found this, but you can create a DWORD value under the hive mentioned above called DisableAntiSpam and set the value to 1. This will disable the spam filter (helpful, if you're using something like Symantec Anti-Spam etc.)
Answered 01/21/2015 by: ElliotBath
White Belt

Please log in to comment
0
Still not ok. For 2013 nothing works ok.....
Answered 01/21/2015 by: EmanuelPopescu
Yellow Belt

Please log in to comment
0

Its not entirely clear what you are after, you're having a problem and you want to set it. Is the problem that its on, and you want to turn it off?? Or its off, you want it on?? Or do you want to get granular with the settings displayed in the dialogue below.

having a little play here...

I have found some reg keys. Although I think you are better off with the GPO or GPP approach, good luck finding the right userGUID.

 

 to turn the junk filter OFF

 

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles\Outlook\UserGUID]
"0003041b"=hex:ff,ff,ff,ff

 

 To turn the junk filter ON,

with the settings on the image:

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Profiles\Outlook\UserGUID]
"0003041b"=hex:00,00,00,80

 
 

 

Answered 01/21/2015 by: Badger
Red Belt

  • thank you Badger, I will try it and maybe this will work.
Please log in to comment
Answer this question or Comment on this question for clarity