Will my K1000 appliance not detect missing Service Packs and deploy them? I recently realized all my Office 2007 clients were missing SP1 & SP2. I did a search under Patching for Office 2007 and don't see any service packs. Do I need to enable this somewhere or will the K1000 not do Service Packs?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The KBOX can handle service packs.

Do you have application patches turned on under security->subscription settings
Answered 08/26/2011 by: dchristian
Red Belt

Please log in to comment
0
Yes, I have application patches but not installers.
Answered 08/26/2011 by: jmcelvoy
Second Degree Blue Belt

Please log in to comment
0
Which one are you looking for?
MS 936982 (English/MUI) Office 2007 Service Pack 1 (Rev 2) is in subscription for Applications Win x64 English, Applications Win x86 English

What are your sub settings exactly?
Answered 08/26/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
For some reason I could not see this under Patch Listing when I searched for Office 2007. When I went under Create Smart Label and did a search for Office 2007, it showed up as being inactive. I simply enabled it and all is well now.
Answered 08/29/2011 by: jmcelvoy
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity