Hello,
I have been trying to install Office 2007 through Kace. I have created a .MSP file and placed it in the Updates Folder. I have tried to test this on a machine before uploading to the Kbox. If I run it as, c:\Documents and Settings\User\Desktop\OFFICE12\setup.exe, I can get it to start the install. If I run it as, setup.exe /adminfile oct.msp I get a message thast says, Please go to the Control Panel to install and configure system components. I have installed Windows Installer 4.5 to see if this was an issue but I still get the same message. Has anyone had this issue before?

Thank you.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Check out this TechNet article.You'll see - amongst other things - that, as with most executables, you need to specify a full path to SETUP.EXE's target data file.
Answered 04/27/2011 by: VBScab
Red Belt

Please log in to comment
0
Thank you, I was able to get this to finally work on my test machine and it installed unattended. Now the question I have is that I have zipped that folder and uploaded to Kace. Now when Kace goes through the scripted installation it shows Office 2007 and then just goes past it and does not install it. Nothing has changed, the location is the same as well as the command used. Any more help please?

Thank you.
Answered 04/28/2011 by: Lanman145
Blue Belt

  • I get the same exact issue with all of my Zipped software packages in Kace.
Please log in to comment
0
Now that you have a working installation in - let's call it - stand-alone mode, I'd suggest posting your Kace query in the appropriate KBox forum
Answered 04/28/2011 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity