I want to stop Word from creating a backup copy of a document. To do this manually, you go Tools->Options->Save Tab and uncheck the "always create backup copy" option. However, I am unable to capture where this setting is stored. It's not a registry entry. Can anyone tell me how I can make this change in our environment automatically without asking our Users to do this manually?!

Thank you,
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I seem to remember having to do this via some WordBasic (now VBA, of course) stored in the default template or, more correctly, in a template stored in Word's start-up folder.

I have to ask: why would you want to disable this option? Over the years, I can't count the number of times my bacon's been saved by the presence of a document's back-up.

I remembered I have a CD I created eons ago in the bottom of my bag, on which I have stored some of the junk I like to collect. Therein I found a template I used at some long-forgotten enterprise which contained the magic sub:Sub AutoExec()
With Options
.CreateBackup = False
End With
End Sub
Answered 07/23/2009 by: VBScab
Red Belt

Please log in to comment
I'm inclined to agree VBScab but what the Customer wants the customer gets! Does anybody have any ideas?
Answered 07/23/2009 by: Ledge
Senior Yellow Belt

Please log in to comment
I'd recommend using group policy.

Download the Office 2002 Resource kit.

Open GPEDIT.msc, right click on Administrative Templates and add in WORD10.ADM (which will be installed into C:\WINDOWS\inf).

Your option will be available under User Configuration > Microsoft Word 2002 > Tools | Options... > Save > Always create backup copy

Set to disable and deploy like normal GPO.

ORRRRRRRRRR if you want to do it the lame way just reg merge this into every users profile.

Windows Registry Editor Version 5.00
Answered 07/23/2009 by: elgwhoppo
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity