I am trying to provision a single computer on my network.  Ive turned off UAC and turned off simple file sharing.  Ive opened ports up 139/145 and set my configuration to bypass them.  It passes step 1 and 2, and fails step 3.  I have also turned on file sharing on the K1.  


The designated named pipe exists, but there is no server process listening on the server side.


Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment



that should be port 139 and 445.

see if this guide helps


Answered 04/21/2014 by: SMal.tmcc
Red Belt

Please log in to comment

In the network settings on the K1, i had to change "K100 DNS hostname", K1000 Web Server Name" to my Static IP Address i have made for my VMware K1000 setup.  I confirmed that the agent and inventory now works.  

Answered 04/21/2014 by: abechtold
Senior White Belt

Please log in to comment
Answer this question or Comment on this question for clarity