I migrated our K1000 to a VK1000 this morning. Everything looks good except single sign on no longer works. We're in AD, and LDAP is working fine for my AD users. I'm guessing that there may be an issue with the kbox-HTTP user object, but I'm not sure what to check. Any ideas?

Thanks.
2 Comments   [ + ] Show Comments

Comments

  • Did you unjoin the K1000 and then go and add the VK1000 back to the domain via Settings> Control Panel > Security Settings?

    You may need to delete or disable the KBOX accounts created for user and computer in AD.
    • Thanks. I did that (had to be given permissions first to default Computers OU), but it still isn't working. I have a ticket open with Dell, but if you know of anything I can check (like SPN or UPN for the objects), that would be great. Tx.
  • What DNS are you using for the K1000 in the network settings. If we use our internal DNS, then SSO works, but we have to use Google DNS in order to connect to the Office 365 exchange server for mail imports... which in turn breaks SSO.
    • We're using our domain dns, same as we were with the old K1000.
Please log in to comment

Answers

0
4 months later, I have fixed the SSO problem by going into the Network Settings and unchecking the "Autogenerate Server Name", then rebooting. I never noticed that before, and I have zero idea why it would be checked by default.


Answered 11/18/2016 by: tpr
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity