Hi ,

I need to make the updates to never in the mst...I tried

Check for updates= Never

AutoUpdateDisable=1

SKIP_UPDATE=Yes

Nothing worked.. Please can someone guide me..

Answer Summary:
Thanks all for the answers , I resolved it.. There is a .cnf file, when I change the update parameter to 3 , the update setting changes to Never.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Have you seen this? Looks like they have a customization wizard. There's a drop down to select your update options. I don't use this software so I have not tested, but this should get you going.

Pg. 2 

http://supporttools.nitropdf.com/7.0_deployment_guide.pdf

Answered 09/30/2013 by: dugullett
Red Belt

  • Thanks, The tool did nothing, I still have the same issue, it still shows the updats to weekly
Please log in to comment
0

Take a read also in page 10 at http://install.nitropdf.com/pro8/8.0_deployment_guide_en.pdf

"Updating Nitro Pro 8
The MSI installer does not automatically check for updates, as in many environments the end user will not
have permission to install software updates. For users who are deploying with the default preferences, no
additional steps need to be taken. Nitro Pro can simply be delivered as an update via your chosen
deployment tool.
If you have custom preferences embedded in a cab file however, you will need to recreate the transform
file first, then update using your chosen deployment tools."

Some softwares still shows up like they are updating every week or so but in reality they are not updating anymore. In a case like this, those update tabs should be disabled at least or set to something that you can see as "Never" or something like that. But is not the case some of the time..

Answered 10/02/2013 by: dj_xest
Fifth Degree Black Belt

Please log in to comment
0

Thanks all for the answers ,  I resolved it.. There is a .cnf file, when I change the update parameter to 3 , the update setting changes to Never

Answered 10/03/2013 by: shamu99
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity