Hi All,

Any of you packaged the Nikon ViewNX 1.3 application before?
Can someone tell me how to make a silent installation for that?

The application is installed by a EXE, which in turn calls multipls setup.exe s. Each setup is a wrapped MSI. But when I tried to install these setup.exe one by one, it failed. I also, tried installing the MSI by extracting it from the setup, but with no success.

Please share your experience, if you have a success story with this package.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I'd recommend persisting with the MSIs. The most likely reason for failure is that there is a dependency tree, i.e. MSI for application 'B' checks for the presence of Application 'A' first and fails if it's not present. Only a thorough examination of the MSIs will show that.

Since the set-up stub ultimately extracts and executes an MSI, it may take an argument which allows you to specify a log file. Hopefully that log file will show you how those MSIs are executed, along with the associated command line arguments.
Answered 09/01/2009 by: VBScab
Red Belt

Please log in to comment
you can take help of event viewer also, there you will get to know the sequence in which source is installing. According to that plan your installation
Answered 09/01/2009 by: abking99
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity