After a temp.001 , -002 etc. profile is created the original, and only desired profile is ignored.  To correct I switch from domain to workgroup, delete the temps and reboot.  Switch back to domain and all is well until I need to login as admin again.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

I have use .wim images we had these issue I mount the image with imagex and fixed the issue in the hive then umount the image.

reg location HKLM\software\microsoft\windows NT\Currentversion\profilelist

you can import and mount the hive in the registry reg load HKLM\test c:\mount\windows\system32\config\software

Answered 03/04/2013 by: mikesharp1
Second Degree Black Belt

Please log in to comment
1

Could be a corrupted profile.  You could try sysprepping and copying over the default again but I have seen this require a new image.

Answered 02/28/2013 by: nheyne
Red Belt

Please log in to comment
1

I have seen this problem with Symantec AV causing problems of holding the profiles files too long so windows moves on and creates a temp profile

Answered 02/28/2013 by: SMal.tmcc
Red Belt

Please log in to comment
0

This has actually been happening since Win XP. It is re-occuring on WIn 7 machines now also. There is a much easier fix for this issue than disjoining from domain and rejoining though. I have used this fix at least 50-60 times in past two years, and it always works.

 

Log in to the problem PC as an Admin.
Go the registry under:
HKLM\Software\Microsoft\WindowsNT\CurrentVersion\ProfileList\ You will see the SIDs associated for each profile. We had this same problem and just took off the extensions that were added to the new profile (i.e. .000, .001, etc.) to where it was just the username. Logged off as Admin and logged on as the user and their profile was back. You're basically pointing the new profile to use the old profile.

Answered 12/30/2013 by: KHaught
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity