/bundles/itninjaweb/img/Breadcrumb_cap_w.png
After two days of trolling through tips on this site I finally got Nero 7.8.5.0 to install via msi command line and exclude just about everything but the essentials - the actual burning module, BurnRights, etc. Thanks for all the tips! Now I've got one final problem: BurnRights.

Nero's documentation on BurnRights says to run "%ProgramFiles%\Nero\Nero 7\Nero Toolkit\NeroBurnRights.exe" /silent /burnrights:all to set the burn rights for everyone on the computer. That was anything but silent - NeroBurnRights.exe fired up, full-sized, with the "Administrators only" option selected. I dropped back on what was said here - try just "%ProgramFiles%\Nero\Nero 7\Nero Toolkit\NeroBurnRights.exe" /all. That seemed to work - the program didn't launch itself, and when I manually launched it in my admin profile, I saw that everyone had burn rights. Then I logged in as a power user - got the typical "Please ask your system administrator to give you permission to write CDs/DVDs" error. When I launched the control panel applet, I saw that "Everyone" was still selected to have burn rights. I already granted power users full rights to the HKLM\Software\Ahead key. I even opened the program (Run As) under the power user account and made sure everything was set correctly. Anyone have any suggestions? Is there a registry key that this is supposed to change but for some reason isn't?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
did you try setting:
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon "allocatecdroms"="1"
Answered 05/30/2007 by: fosteky
Purple Belt

Please log in to comment
0
:sheepish grin:

Actually I hadn't restarted. I had set it to deploy without reboot, then logged straight into the power user account. So...note to others - given what it's doing it won't work properly until the computer is restarted.

I love it how I usually figure things out a few hours after posting a question...
Answered 05/31/2007 by: tmountjr
Senior Yellow Belt

Please log in to comment