Hey everyone,  hope all is well with you.

I am having some issues with IE deployment and hope someone may assist. I was under the impression IE11 is a Windows Update and all I need to do is approve it in Security > Catalog etc. etc.  Is that possible?

While that idea was simmering in my mind I went ahead and made a Distribution for IE11.  I downloaded the .exe and verified it worked etc etc.  But when I deploy it shows in "Discovered Software"  but the application is not available. I am truly at a loss.

Our environment is:
Win 7-64bit 
IE 11 32bit
Roughly 300 assets

I don't know if we can put images here but I have pics showing my configurations for the Distro/Software.



Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answer Chosen by the Author

1
you need to approve kb2841134

https://support.microsoft.com/en-us/kb/2841134

you can enable it on patching also
excuse the rotation otherwise it would be microscopic

Answered 01/08/2016 by: SMal.tmcc
Red Belt

  • SMal - I have KB2841134 set to active but has not downloaded and is not showing any machines having it installed or missing. What I am missing here?

    Thanks.
Please log in to comment

Answers

1
Thank you for that above.  For some reason I cannot find either of those KB's in a search for All Patches,  All Packages.

Is there an MS-number associated with IE11?
Answered 01/08/2016 by: JPF_
Senior White Belt

  • kb2841134
  • it could be because how you have your patching subscription set up
    • This was it. Thank you all so very much:) Much love for ITNinja and thank you SMal.tmcc!!
  • set it to individual patches all patches
    • I found it! However, it shows its already active? Is there a further step needed? Do I need to re-run my schedules?
      • it most likely is your patch labels settings. See answer I will add, want to add screen shots
Please log in to comment
1
it is most likely not going because how your patch labels are defined this patch has these security settings
nyF4sS.jpeg

most people build label based on this criteria below
BTvXtM.jpeg

Critical or recommended not blank.

best to do is create a new patching smart label

Nwx89f.jpeg
and then create a special detect and deploy just for ie 11 and use that label.
Answered 01/08/2016 by: SMal.tmcc
Red Belt

Please log in to comment
0
to post pics edit the question and use this icon


Answered 01/08/2016 by: SMal.tmcc
Red Belt

Please log in to comment
0
here are my subscription settings


Answered 01/08/2016 by: SMal.tmcc
Red Belt

  • Could this be cause you have software installers turned on? I only subscribe to Security and Non-security. I remember Dell always recommending against Software installers.
    • it was this answer:
      it is most likely not going because how your patch labels are defined this patch has these security settings
    • my settings have been like this for years and we have not had any problems yet. (knock on wood) I scan them and disable certain ones some at times though. If you are using the security level they do not install if they are not set to critical and your patch label is set to critical. They will just eat disk space if you do not use them and leave them out there. I have enough space so when something like this happens that we want to deploy an installer patch I already have the installer just need to create a special label and deploy for it
      • I also delete apps that are older then 8 months in my patch download settings.
Please log in to comment
Answer this question or Comment on this question for clarity