Is there a possibility to make sure that a package is only installable on a windows xp 64 machine ?

I think there should be a way with the launch conditions, but in which way ?

NOT VersionNT OR (VersionNT >= 501))

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


System Requirements of VersionNT>=502 will make it install on 2003 or XP 64bit.

You could also do a System Search for a registry key specific to your 64 bit operating system. Maybe

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
Answered 01/13/2006 by: xythex
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity