Pace Suite requires .net framework 4.0.30319.1 or later please install.  I have 4.5 ,4.5.1, 4.5.2, and then 4.6 RC. I am sure it is the 4.6 RC that is installed that is causing the problem. The rest of the suite works fine. anyone else seen this issue?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

4.5 is an in-place replacement for 4.0. Can it really be that Pace requires 4.0 specifically?!?

Answered 07/01/2015 by: VBScab
Red Belt

  • Yep, there is a hard-coded check for the exact version...
Please log in to comment
0
Hello,

Thank you for reporting the problem.
We will fix this issue in the next release of PACE Suite, which will be available in a few weeks.

Thanks again and sorry for the inconveniences.

Answered 07/03/2015 by: pace-support
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity